Features
1300 (867+400)Mbps wireless speed
Support 2.4GHz & 5GHz WLAN networks
Dual Band connections for lag-free HD video streaming and gaming
SuperSpeed USB 3.0 port, backward compatible to USB 2.0
Complies with IEEE 802.11ac, IEEE 802.11n, IEEE 802.11g, IEEE 802.11b standards
20MHz & 40MHz & 80MHz bandwidth transmission
OFDM with BPSK, QPSK, 16QAM, 64QAM, 256QAMmodulation
Supports Windows XP / Vista / 7 / 8 / 8.1/10, MAC
Specification
Hardware
Ports: USB 3.0
Button: WPS
LED: 1 X Link/ Active
Chipset:RTL8812AU
Flash: N/A
SDRAM: N/A
Power Supply: USB 5V
Power Plug: N/A
Power Consumption:
Rated Voltage/ requency /current:DC 5V about 500mA
Wireless
Standard:IEEE802.11ac,IEEE 802.11a, IEEE 802.11b,IEEE 802.11g,IEEE 802.11n
Modulation:
11ac\n: 16QAM, 64QAM 128QAM 256QAM with OFDM
11g: BPSK, QPSK, 16QAM, 64QAM, OFDM
11b: DQPSK, DBPSK, DSSS, CCK
Speed:
802.11ac: up to 867Mbps
802.11n: up to 400Mbps
802.11a: up to 54Mbps
802.11g: 54 M
802.11b: 11 M
Frequency band:5GHz and 2.4GHz
Power:
802.11b: 22dBm ± 2 dBm 802.11g: 16dBm ± 2 dBm
802.11n: 15dBm ± 2 dBm 802.11ac: 14dBm ± 2 dBm
Distance:Outdoors 300m, Indoor 100m(According to the actual environment change)
Safely 64/128-bit WEP, AES,TKIP,WPA,WPA2,802.1x,WPA-PSK,WPA2-PSK,MAC, WDS
Environmental
Operating Temperature:0ºC~40ºC
Storage Temperature:-10~70
Relative Humidity(Operational): 10%~90%,noncondensing
Relative Humidity(Storage):10%~90%,noncondensing
Software
Standard Version
RFC768 User Datagram Protocol(UDP)
RFC791 Internet Protocol(IP)
RFC792 Internet Control Message Protocol
RFC793 Transmission Control Protocol(TCP)
bandwidth 20MHz & 40MHz & 80MHz
Wireless Mode 11ac only, 11n only, 11g only & 11b only(option)
System Windows XP / Vista / 7 / 8 / 8.1/10, MAC
Product weight and dimensions
Item Weight: 0.25 KG
Product Dimensions: 98mm L x 28mm W x 10mm (L x W x H)
Package content
1 x Wireless-AC USB3.0 Aapter
1 x Quick Installation
1 x CD driver
Warranty Information
LIMITED WARRANTIES
Limited Warranties are non-transferable. The following Limited Warranties are given to the original retail purchaser of the following Ashley Furniture Industries, Inc.Products:
Frames Used In Upholstered and Leather Products
Limited Lifetime Warranty
A Limited Lifetime Warranty applies to all frames used in sofas, couches, love seats, upholstered chairs, ottomans, sectionals, and sleepers. Ashley Furniture Industries,Inc. warrants these components to you, the original retail purchaser, to be free from material manufacturing defects.
Purchasing & Delivery
Before you make your purchase, it’s helpful to know the measurements of the area you plan to place the furniture. You should also measure any doorways and hallways through which the furniture will pass to get to its final destination.Picking up at the store
Shopify Shop requires that all products are properly inspected BEFORE you take it home to insure there are no surprises. Our team is happy to open all packages and will assist in the inspection process. We will then reseal packages for safe transport. We encourage all customers to bring furniture pads or blankets to protect the items during transport as well as rope or tie downs. Shopify Shop will not be responsible for damage that occurs after leaving the store or during transit. It is the purchaser’s responsibility to make sure the correct items are picked up and in good condition.Delivery
Customers are able to pick the next available delivery day that best fits their schedule. However, to route stops as efficiently as possible, Shopify Shop will provide the time frame. Customers will not be able to choose a time. You will be notified in advance of your scheduled time frame. Please make sure that a responsible adult (18 years or older) will be home at that time.In preparation for your delivery, please remove existing furniture, pictures, mirrors, accessories, etc. to prevent damages. Also insure that the area where you would like your furniture placed is clear of any old furniture and any other items that may obstruct the passageway of the delivery team. Shopify Shop will deliver, assemble, and set-up your new furniture purchase and remove all packing materials from your home. Our delivery crews are not permitted to move your existing furniture or other household items. Delivery personnel will attempt to deliver the purchased items in a safe and controlled manner but will not attempt to place furniture if they feel it will result in damage to the product or your home. Delivery personnel are unable to remove doors, hoist furniture or carry furniture up more than 3 flights of stairs. An elevator must be available for deliveries to the 4th floor and above.


